·天新网首页·加入收藏·设为首页·网站导航
数码笔记本手机摄像机相机MP3MP4GPS
硬件台式机网络服务器主板CPU硬盘显卡
办公投影打印传真
家电电视影院空调
游戏网游单机动漫
汽车新车购车试驾
下载驱动源码
学院开发设计
考试公务员高考考研
业界互联网通信探索
6509为主的各种交换机网络配置实例(图)
http://www.21tx.com 2005年05月12日 bbs.net130.com 浩海孤帆

上一页 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 下一页

  
  1.2、配置路由

  Console> (enable) session 15            /进入路由子卡

  Router(config)# hostname c6509-msfc /设备名
  c6509-msfc (config)# enable password test         /设口令
  c6509-msfc (config)# enable secret test
  C6509-msfc(config)# banner motd % Welcome to the c6509-msfc in the Office % /设提示文本
  c6509-msfc (config)# line vty 0 4 / 进入VTY模式
  c6509-msfc (config-line)#login              / 登入提示
  c6509-msfc (config-line)#password test          / 设用户级口令
  c6509-msfc (config-line)# end

  C6509-msfc#configure terminal / 进入全局模式
  Enter configuration commands, one per line. End with CNTL/Z.

  C6509-msfc(config)# interface vlan 1          /进入虚子接口
  C6509-msfc(config-if)# ip address 10.234.180.232 255.255.255.0 /加ip地址
  C6509-msfc(config-if)# no shutdown                /开启端口
  C6509-msfc(config-if)# standby 1 ip 10.234.180.234        /建HSRP组并设虚IP地址
  C6509-msfc(config-if)# standby 1 priority 110           /设优先级
  C6509-msfc(config-if)# standby 1 preempt             /设切换许可

  C6509-msfc(config-if)# interface vlan 31
  C6509-msfc(config-if)# ip address 10.234.181.60 255.255.255.192
  C6509-msfc(config-if)# no shutdown
  C6509-msfc(config-if)# standby 31 ip 10.234.181.62
  C6509-msfc(config-if)# standby 31 priority 110
  C6509-msfc(config-if)# standby 31 preempt

  C6509-msfc(config-if)# interfacevlan 32
  C6509-msfc(config-if)# ip address 10.234.181.124 255.255.255.192
  C6509-msfc(config-if)# no shutdown
  C6509-msfc(config-if)# standby 32 ip 10.234.181.126
  C6509-msfc(config-if)# standby 32 priority 110
  C6509-msfc(config-if)# standby 32 preempt

上一篇: 网络中的妖异现象及其应用
下一篇: VoIP基本概念(2):原理

上一页 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 下一页

关于我们 | 联系我们 | 加入我们 | 广告服务 | 投诉意见 | 网站导航
Copyright © 2000-2011 21tx.com, All Rights Reserved.
晨新科技 版权所有 Created by TXSite.net